layer-v1.9.3 版本可以直接替换为到最新的layer-v3.0.3吗?

提问 未结
5 657
cjava
cjava 2017-6-19
悬赏:5飞吻
请问大家,layer-v1.9.3 版本可以直接替换为到最新的layer-v3.0.3吗?谢谢
回帖
  • 贤心
    贤心 (管理员)
    2017-6-19
    不能,建议看下 layer 的更新日志,再作升级
    0 回复
  • cjava
    2017-6-21
    谢谢,好的
    0 回复
  • cjava
    2017-6-21
    @贤心 现在我将1.9.3的直接替换为3.0.3的,去掉对layer.ext.js的引入。请问还有什么需要注意的,期待回复。
    ps:建议出个升级方案,便于老用户的升级
    0 回复
  • cjava
    2017-6-21
    @cjava @贤心 刚测试很多调用都出错了,似乎不好升级啊
    0 回复
  • cjava
    2017-6-21
    @贤心 我先升级到2.X的,再覆盖升级到3.X可否?
    0 回复